01/02/2022

Cessazione supporto TLS1.1 per servizi di posta

Dal 1 febbraio 2022 i servizi di posta RHX non saranno più accessibili tramite le versioni obsolete TLS 1.0 e TLS 1.1

Se stai usando un client di posta su un sistema operativo moderno e aggiornato non dovrai preoccuparti di nulla, in quanto i nuovi protocolli TLS 1.2 e TLS 1.3 sono nativamente supportati.

Gli utenti che utilizzano Windows 7, potrebbero avere problemi legati all'invio e alla ricezione di e-mail e visualizzare un errore del tipo: Il protocollo di crittografia non è supportato.

Per risolvere tali problemi, legati alla cessazione del supporto delle vecchie versioni del TLS, abbiamo preparato questa breve guida che vi mostrerà le modifiche da apportare manualmente sul vostro sistema operativo qualora si verificassero errori:

https://www.rhx.it/documenti/email/come-attivare-i-tls11-e-tls12-su-windows-seven.html

Cessazione supporto TLS1.1 per servizi di posta